Cookie/Logout Issues

The more family-friendly room of the Pub. General discussion of topics which don't fit into one of the other fora, not necessarily sailing-related. No political or religious discussions.

Moderators: Catigale, Pub Moderators

Forum rules
No politics or religion discussed here. Posts violating this policy may be arbitrarily deleted or moved to the Back Room.
User avatar
Hamin' X
Site Admin
Posts: 3383
Joined: Sat Aug 27, 2005 8:02 pm
Sailboat: MacGregor 26X
Location: Hermiston, OR-----------2001 26X DF-50 Suz---------------(Now Sold)
Contact:

Re: Cookie/Logout Issues

Post by Hamin' X » Thu Jul 31, 2008 10:00 am

Rainer, I suspect that you have a security/privacy setting problem. What operating system and browser are you using? ~Rich

User avatar
2BonC
First Officer
Posts: 307
Joined: Thu Jul 17, 2008 1:02 am
Sailboat: MacGregor 26X
Location: Germany

Re: Cookie/Logout Issues

Post by 2BonC » Thu Jul 31, 2008 11:48 am

I,m using the MS-internet explorer in Windows XP professional. I posted some mods from my computer at home, but I had login problems their aswell that´s why I posted this query. Now I´m on a trip using my laptop with the same system as before and I have tried the computer of my son in law with the MS-Internet Explorer and Windows Vista.
Rainer

User avatar
2BonC
First Officer
Posts: 307
Joined: Thu Jul 17, 2008 1:02 am
Sailboat: MacGregor 26X
Location: Germany

Re: Cookie/Logout Issues

Post by 2BonC » Thu Jul 31, 2008 11:52 am

..I just noticed as soon as I leave the forum im in right now I´m loged out. I´m automatically loged in again using the Internet Explorer arrow to go back :? .

User avatar
Heath
Site Admin
Posts: 845
Joined: Fri Dec 26, 2003 12:55 am
Sailboat: MacGregor 26X
Location: Brooklyn Park, MN

Re: Cookie/Logout Issues

Post by Heath » Thu Jul 31, 2008 12:45 pm

Logging out and then hitting the back arrow to go back may look like you are still logged in, but you are not. Hitting the back arrow is not always a good thing for stuff like this as it may confuse you. There is a security/anti-spam/anti-virus/firewall software on your system that is messing with things and not accepting cookies. Try turning off ZoneAlarm, Symantec stuff, Windows Firewall, Anti-SPAM, Ad-blockers, or whatever other junk might be messing with your system. Then try running Firefox, just for good measure. It should work. Or forget all the headaches and hassle and run something that works.

User avatar
The Mutt
Captain
Posts: 611
Joined: Thu Nov 29, 2007 3:28 pm
Sailboat: MacGregor 26X
Location: Springwood, NSW, devinetemptations.com/macgregor26x.htm
Contact:

Re: Cookie/Logout Issues

Post by The Mutt » Fri Oct 24, 2008 5:10 am

If you are using Firefox, select Tools/Options, click on the privacy tab, make sure Accept cookies from sites is ticked, click on the Exceptions button to check that the forum isn't there. Look in the blocked sites list of your firewall for the forum's name or site domain.

If you turn off your firewall, test for connection, then virus software and test for connection, etc, you will eventually find out which one is causing the problem.

Every so often firefox forgets my login info when going between areas for example the Mods and the Australian forum, no big problem I just login again. Computers, not as frustrating as dealing with certain customers.

Post Reply