Sorry for this post - why european group isn't visible when logged in?

For MacGregor/Venture owners in Australia and discussions about country-specific sailing-related topics.

Moderators: kmclemore, NiceAft, Hamin' X, Catigale, beene

Post Reply
lingvo
Posts: 1
Joined: Sat Jul 11, 2020 12:23 am

Sorry for this post - why european group isn't visible when logged in?

Post by lingvo » Sun Jul 26, 2020 5:51 am

Sory for posting unrelated to this section.

I'm actually registered to post something in European Group of this forum, but once I log in European Group disappears together with Rest of the world. I tried to contact administration, but without any result, so using this way, as I haven't found any better place.

Can someone tell me is it a bug or feature? If it is a bug, can you fix it?

Thanks.

User avatar
kmclemore
Site Admin
Posts: 5681
Joined: Sun Feb 08, 2004 9:24 am
Sailboat: MacGregor 26X
Location: Ambler, PA -- MACX2018A898 w/ Tohatsu 50D -- 78 BW Harpoon 4.6 -- 2018 Tahoe 550TF w/ 150 Merc

Re: Sorry for this post - why european group isn't visible when logged in?

Post by kmclemore » Sun Jul 26, 2020 6:29 am

I’ve just posted a test message to that forum and it worked fine. However I’ve contacted Russ, the forum owner/manager on your behalf and I’m sure he will contact you as soon as he’s able. Please ensure the email address you registered with here on the forum (syom****@gmail.com) is correct.

User avatar
kmclemore
Site Admin
Posts: 5681
Joined: Sun Feb 08, 2004 9:24 am
Sailboat: MacGregor 26X
Location: Ambler, PA -- MACX2018A898 w/ Tohatsu 50D -- 78 BW Harpoon 4.6 -- 2018 Tahoe 550TF w/ 150 Merc

Re: Sorry for this post - why european group isn't visible when logged in?

Post by kmclemore » Sun Jul 26, 2020 6:33 am

From what I can see from administering your profile, you were not a member of those groups. I updated your profile to make you a member. Try it now.

User avatar
kmclemore
Site Admin
Posts: 5681
Joined: Sun Feb 08, 2004 9:24 am
Sailboat: MacGregor 26X
Location: Ambler, PA -- MACX2018A898 w/ Tohatsu 50D -- 78 BW Harpoon 4.6 -- 2018 Tahoe 550TF w/ 150 Merc

Re: Sorry for this post - why european group isn't visible when logged in?

Post by kmclemore » Sun Jul 26, 2020 4:38 pm

Russ tells me the problem should be fixed now. Give it a try and post back to let me know.

Post Reply